分析家公式网,免费重庆时时彩官方手机版,股票软件下载站 用户登录  |  用户 注册
K线进化
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2019-07-10 00:01:02
  • 软件类别: 国产软件 / 同花顺公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:K线进化  
  • (0)0%
    (0)0%

软件介绍

 /*kdj rsi*/

jincha:=CROSS(KDJ.J,KDJ.K) AND CROSS(KDJ.J,KDJ.D) AND KDJ.J < 25  AND MA(CLOSE,5) > REF(MA(CLOSE,5),1);
jincha1:=CROSS(REF(KDJ.J,1),REF(KDJ.K,1)) AND CROSS(REF(KDJ.J,1),REF(KDJ.D,1)) AND REF(KDJ.J,1) < 25  AND MA(CLOSE,5) > REF(MA(CLOSE,5),1);
jincha2:=CROSS(REF(KDJ.J,2),REF(KDJ.K,2)) AND CROSS(REF(KDJ.J,2),REF(KDJ.D,2)) AND REF(KDJ.J,2) < 25  AND MA(CLOSE,5) > REF(MA(CLOSE,5),1);
jincha3:=CROSS(REF(KDJ.J,3),REF(KDJ.K,3)) AND CROSS(REF(KDJ.J,3),REF(KDJ.D,3)) AND REF(KDJ.J,3) < 25 AND MA(CLOSE,5) > REF(MA(CLOSE,5),1);
jincha4:=CROSS(REF(KDJ.J,4),REF(KDJ.K,4)) AND CROSS(REF(KDJ.J,4),REF(KDJ.D,4)) AND REF(KDJ.J,4) < 25 AND MA(CLOSE,5) > REF(MA(CLOSE,5),1);
jincha5:=CROSS(REF(KDJ.J,5),REF(KDJ.K,5)) AND CROSS(REF(KDJ.J,5),REF(KDJ.D,5)) AND REF(KDJ.J,5) < 25 AND MA(CLOSE,5) > REF(MA(CLOSE,5),1);
rsc1:=COUNT(jincha1,5)>0 AND jincha1;
rsc2:=COUNT(jincha2,5)>0 AND jincha2;
rsc3:=COUNT(jincha3,5)>0 AND jincha3;
rsc4:=COUNT(jincha4,5)>0 AND jincha4;
rsc5:=COUNT(jincha5,5)>0 AND jincha5;
mixsc:=rsc1 =1 OR rsc2=1 OR rsc3=1 OR rsc4=1 OR rsc5=1;
xuankdj:=jincha = 1 AND mixsc=1;
rjincha:=CROSS(RSI.RSI1,RSI.RSI2) AND CROSS(RSI.RSI1,RSI.RSI3);
rshang:=RSI.RSI1<RSI.RSI2 AND RSI.RSI2<RSI.RSI3 AND RSI.RSI1 < 35;
rlianxushang:=RSI.RSI1> REF(RSI.RSI1,1) AND RSI.RSI1> REF(RSI.RSI1,2) AND RSI.RSI1> REF(RSI.RSI1,3);
/*//www.88gs.com
IF(jincha=1 AND rshang=1 AND rlianxushang=1)
DRAWTEXT(1=1,LOW/1.03,'kdj金叉'),colorred;
IF(xuankdj=1 AND rshang=1 AND rlianxushang=1)
DRAWTEXT(1=1,LOW/1.03,'kdj金叉'),colorred;*/
/*kdj买点提示*/
kdjdiweimai:=KDJ.J < 25 AND REF(KDJ.J,1) < 25 AND REF(KDJ.J,2) < 25 AND REF(KDJ.J,3) < 25;
kdjlianxushang:=KDJ.J > REF(KDJ.J,1) AND KDJ.J  > REF(KDJ.J,2) AND KDJ.J  > REF(KDJ.J,3);
IF(kdjdiweimai=1 AND rlianxushang=1 AND jincha=1)
DRAWTEXT(1=1,LOW/1.03,'kdj金叉'),coloryellow;
IF(kdjlianxushang =1 AND rshang=1 AND MA(CLOSE,5) < REF(MA(CLOSE,5),1) AND REF(MA(CLOSE,5),1) < REF(MA(CLOSE,5),2) AND REF(MA(CLOSE,5),2) < REF(MA(CLOSE,5),3))
DRAWTEXT(1=1,LOW/1.03,'关注低位背离'),colorlired;
/*卖点提示*/
maikdj:=CROSS(KDJ.D,KDJ.J) AND CROSS(KDJ.K,KDJ.J) AND KDJ.D >73;
beilikdj:= REF(KDJ.J,1) > KDJ.J AND KDJ.J > 75 AND MA(CLOSE,5) > REF(MA(CLOSE,5),1);
IF(beilikdj=1 AND maikdj=1)
DRAWTEXT(1=1,HIGH*1.01,'kdj下穿并背离'),colorgreen;
ELSE IF(maikdj=1)
DRAWTEXT(1=1,HIGH*1.01,'kdj下穿'),colorgreen;
ELSE IF(beilikdj=1)
DRAWTEXT(1=1,HIGH*1.01,'注意kdj背离'),colorgray;
/*均线金叉*/
dangtiantongshichuan:=CROSS(MA(CLOSE,5),MA(CLOSE,10)) AND CROSS(MA(CLOSE,5),MA(CLOSE,20));
chuanshiri:=CROSS(MA(CLOSE,5),MA(CLOSE,10));
chuangershiri:=CROSS(MA(CLOSE,5),MA(CLOSE,20));
SC10:=COUNT(chuanshiri,5)>0;
/*DRAWTEXT(sc1=1,LOW/1.02,'10日金叉'),colorred;*/
DRAWTEXT(SC10=1 AND chuangershiri=1,LOW/1.03,'穿20日线'),colorred;
DRAWTEXT(dangtiantongshichuan=1,LOW/1.01,'双金叉'),colorred;
 

下载地址(点击下图进入下载地址网页)

    K线进化下载

·上一软件:能量
·下一软件:共振抄底指标

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等重庆时时彩官方手机版 股票价格计算公式 重庆时时彩官方手机版网 重庆时时彩官方手机版大全 重庆时时彩官方手机版论坛),还有各类时时彩赠送体验金(股票入门书籍下载 时时彩赠送体验金下载 时时彩赠送体验金免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式重庆时时彩官方手机版,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式重庆时时彩官方手机版,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式重庆时时彩官方手机版,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式重庆时时彩官方手机版,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式重庆时时彩官方手机版,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于重庆时时彩官方手机版时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于重庆时时彩官方手机版源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、时时彩赠送体验金和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,781.98200 毫秒
博聚网